Jump to content
Co nového? Mé kurzy
Komunita:
Hledat v
  • Více možností...
Najít obsah, který ...
Hledat výsledky v ...
Diskuze Sledované příspěvky Žebříčky

EXCEL - rady a tipy


phynek

Doporučené příspěvky

  • 1 month later...
  • Odpovědí 905
  • Vytvořeno
  • Poslední

Nejaktivnější diskutující

Nejaktivnější diskutující

Publikované obrázky

no není zač ;)
Taky jsem to chtěl řešit podobně... a nejlepší volba dle mě byla - hypert. odkaz na soubor se screenem na HDD... ale nakonec jsem to přestal řešit, protože tohle už nepovažuju za podstatné... čas spojený s tradingem je efektivnější investovat jinam... ;)

Link to comment
Sdílet pomocí služby

pro doplnění:

pokud se použije znak & identifikace řádku nebo sloupce se nezvyšuje.

Příklad:
=KDYŽ(&A2" ";B1+A2; " ")
=KDYŽ(&A3" ";B2+A3; " ")
=KDYŽ(&A4" ";B3+A4; " ")

sloupec A se znakem & zůstane stále stejný, při jakémkoliv překopírování do sloupců či řádků

Lze zadat i "&A&2" potom zůstává celá adresa buňky stejná

Aleš

Link to comment
Sdílet pomocí služby

  • 2 týdny později...

Zdravim vsechny,

existuje nejaka funkce (prozatim bez VBA), ktera by dokazala naplnit jinou bunku nez tu, ve ktere je napsana?

napr.:
V bunce A1: =DoBunkyNapis(B1, 1234) // funkci pro priklad jsem si samozrejme vymyslel :)
Vysledek by byl, ze v bunce B1 je cislo 1234. Pokud bunka A1 do bunky B1 nezapise nic, pak je B1 prazdna.

Jde mi to, ze pouzivam funkci ISEMPTY() a ta bohuzel vraci FALSE i v pripade, ze je v testovane bunce napsan vzorecek, ktery vraci treba "" (prazdny string).

predem diky za pripadnou odpoved

tomas

Link to comment
Sdílet pomocí služby


×
×
  • Vytvořit...