Jump to content
Co nového? Mé kurzy
Komunita:
Hledat v
  • Více možností...
Najít obsah, který ...
Hledat výsledky v ...
Diskuze Sledované příspěvky Žebříčky
blecha

Sierra Chart + Bracket-Trader DLL Replay od verze SC 509 už nefunguje

Doporučené příspěvky

Asi je to jen už upozornění, ale ti kdo používají BT + SC Replay pro papertrading apod., tak od verze SC 509 už toto nefunguje, verze 507 je poslední kde propojení přes btlink1.dll funguje. Kontaktoval jsem SC support - thread je tam k dohledání + Larryho Sy, slíbil, že na to jukne (přece jen patřím mezi ty co mu zaplatili), ale že SC už nepoužívá, je to už 3 týdny a zatím se nic nestalo. Tak kdyby měl někdo stejný problém, tak je to tímto. SC udělal nějaké změny v podpoře externích knihoven a nevidí prý důvod dále podporovat staré verze externích knihoven (ať používám jejich vestavěnou podporu obchodování přes SC na papertrading), je to na LS, aby to vyřešil.
Možná pokud to bude už trvalé, taky se dle toho měla dát poznámka ke článkům a videtutoriálu, kterých se to týká.

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
NT, když jsem ho kdysi zkoušel, tak neumožňoval nezávislý rozsah indikátorů v rámci 1 okna. Jak je na tom teď nevím. jedu už na ostro a zvyk je železná košile. Na živé obchodování je mi to fuk, ale pro trénink jsem na BT+SC zvyklý.

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Vzdycky se da udelat downgrade. Ja pouzivam verzi 505 a vse funguje jak ma. BracketTrader sice pouziva vyjimecne, jen kdyz si chci neco prehrat a simulovane obchodovat a cele si to ulozit k sobe do systemu, nicmene se hodi mit tuto moznost k dispozici. Ono se ta zmena knihoven netyka jen BT, ale mam pocit ze to hlasilo chybu v kdejake knihovne od ktere nemam zdrojaky, tak jsem se vratil k verzi 505 a vsechno je ok.

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Já jsem se právě kvůli tomu vrátil k verzi 507, ale přece jen mám vše placené i s nějakým servisem, a myslím, že do budoucna můžou být problémy, když bude verze SC třeba 700, a já budu viset na 507, budu muset holt si buď na testy zvyknou na SC vestavěné obchodování, nebo pokud NT bude umět co neuměl, tak přejdu na něj, ale zase něco platit, kvůli 1 knihovně, to se radši naučím používat SC na testy komplet. Já mám paper za sebou. I když stále se vlůastně člověk něco učí i testuje.

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Dobrý den,
chtěl bych se zeptat, jestli někdo neměl problém s propojením knihovny btlink1.dll i se starsimi verzemi SC. Zkousel jsem to na verzich 507 a 505 a ani v jednom případě se mi to nepovedlo. Postupoval jsem podle návodu tady na finančníkovi a pokaždé jsem skončil u propojení knihovny btlink1.dll s SC.

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Hm ja pouzivam verzi SC 505 a win mam ceske, to tim nebude. Moc jsi se teda nerozepsal proc ti to vlastne nejede... BT sam o sobe jede ? Mas nejnovejsi API k BT ? SC zas potrebuje k chodu .NET 2.0 nejlepe s SP...

Zkus popsat kam se az dostanes a kde vznikne problem...

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Zdravím vás,tak se mi znova potvrdilo,že nejsem "přeborník" v software,jelikož jsem nenašel vhodnější vlákno tak to dám sem.MÁM VELMI JEDNODUCHOU OTÁZKU,dá se v bracket-traderu zrušit profit target?Abych jej neměl v trhu umístěn,jestli to jde poradíte jak?Já jsem s tím válčil,ale hold nejsem "počítačový typ",takže na to nemohu přijít.
Děkuji
Michal

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
MichalMV:

"neaktivní" PTjsem taky kdysi potřeboval,v BT jsem taky nic neobjevil,tak jsem to vyřešil tím,že jsem dal na PT nesmyslně vysoké číslo,které nemohlo být zasaženo a PT jsem nevnímal,ale tohle samozřejmě neřeší to,že nechceš mít příkaz v trhu vůbec.

borax

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Dnes jsem si instaloval Bracket trader na nový pc a nemůžu jej rozchodit. Dělal jsem vše podle návodu a pořád mi to hlásí že mi chybí API 962 i když jsem ji už do C:/Jts několikrát nahrál . Nevíte někdo kde může být problém? Dík Pavel

13316

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
2 PPavell :

A mas urcite tu spravnou verzi API ? Ona se defaultne instaluje do adresare C:\IB_API_9_62 a nikam jinam. Taky mi tam nesedi to slovo "nahral"... Doufam ze to instalujes. Jestli nemas to spravne API, tak ti ho poslu. Jedna se o soubor InstallAX_962.exe o velikosti 3 933 1515 kB.

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby
Jo tu verzi mám, když BT spustím tak po chvíli spustí tu hlášku že mu mu chybí API a nabídne re-instal, který jsem už několikrát dělal. Ovšem vždy nabízí cestu C:/JTs - tu samou mám na druhém PC a tam mi BT jede bez problémů. Zkusím tu druhou cestu. Každopádně dík za pomoc
Pavel

Sdílet příspěvek


Adresa příspěvku
Sdílet pomocí služby

Zapojte se do diskuze

Příspěvek můžete vložit nyní a registrovat se později. Pokud máte na serveru účet, přihlašte se a příspěvek bude publikován pod Vašim uživatelským jménem.
Poznámka: příspěvek bude uveřejněn po schválení moderátorem.

Návštěvník
Odpovědět na tento příspěvek..

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Předchozí obsah byl obnoven.   Smazat obsah editoru

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Vytvořit...

Důležitá informace

Na tomto webu zpracováváme cookies potřebné pro jeho fungování a analytiku, v případě udělení souhlasu také cookies pro účely cílení reklamy.